Siteuri partenere

Pentru a va inscrie pe Ubuntu One puteti da click aici (referal) și câștigăm amândoi câțiva MB spațiu de stocare.

joi, 20 martie 2014

Eroare la instalare/actualizare - dpkg: error processing archive

Salutare popor! Tocmai ce-mi actualizam sistemul meu propriu și personal când mi-a apărut următoarea eroare:

Unpacking p11-kit-modules:amd64 (0.20.2-2ubuntu1) ... dpkg: error processing archive /var/cache/apt/archives/p11-kit-modules_0.20.2-2ubuntu1_amd64.deb (--unpack): se încearcă suprascrierea „/usr/lib/x86_64-linux-gnu/pkcs11/p11-kit-trust.so”, care este și în pachetul p11-kit 0.20.2-1ubuntu2

Așa că a trebuit s-o rezolv cu:

sudo dpkg -i --force-overwrite /usr/lib/x86_64-linux-gnu/pkcs11/p11-kit-trust.so
Dacă asta nu merge, ați mai putea încerca și

sudo dpkg -i --force-all /usr/lib/x86_64-linux-gnu/pkcs11/p11-kit-trust.so

Normal, se înlocuiește numele pachetului respectiv cu numele „buclucașului”.
Iar ca să fim foarte siguri că totul e Ok, mai dăm și un

sudo apt-get -f install

Care verifică toate pachetele și termină de configurat ceea ce rămăsese de la apariția erorii.
Hai pa și spor!!

Share

Twitter Delicious Facebook Digg Stumbleupon Favorites More